Internet Explorer Alert! V-2.0

Internet Explorer Alert! Version: 2.0 has been released! Internet Explorer Alert Version: 2.0 is created to Alert visitor to use Recommended Browser like Firefox, Chrome etc. That is if anyone browse your site with Internet Explorer, he/she will alert by your site to use Recommended web Browser. Also, they will get the Recommended web Browser download link! By Default, It Detect and Alert for Internet Explorer 8 or later. You can Customize the Internet Explorer Detection by editing this plugin easily.

Internet Explorer Alert! Screen Shot
Internet Explorer Alert! Screen Shot

Open your installed plugin list from your WordPress dashboard and click edit  of the Internet Explorer Alert! plugin.  The editor will open the source code of the plugin. Find $iecondition=3; Variable and change it's value to set the IE detection.

If you set
$iecondition = 1; The plugin will Alert for Internet Explorer 6 or later.
$iecondition = 2; The plugin will Alert for Internet Explorer 7 or later.
$iecondition = 3; The plugin will Alert for Internet Explorer 8 or later.
$iecondition = 4; The plugin will Alert for All Internet Explorer.
and if you set $iecondition = 0; It will detect none!

Hope you will enjoy the plugin... Download it Form Here

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Md. Shariar's Blog

↓